While we strive to provide our customers with 24/7 access to superior location intelligence, on the rare occasion we do experience an unexpected outage, we’ll update this page with a description of what’s happening. Please subscribe to receive updates.
Get email notifications whenever Nearmap Status Page creates, updates or resolves an incident.
Get text message notifications whenever Nearmap Status Page creates or resolves an incident.
Get incident updates and maintenance status messages in Slack.
This maintenance has been cancelled. We apologize for any inconvenience caused.
Posted Jan 27, 2023 - 14:05 AEDT
Scheduled
Timezones for Planned Start:
Auckland, New Zealand Sun, 29 Jan 2023 at 4:00 pm NZDT Sydney, Australia Sun, 29 Jan 2023 at 2:00 pm AEDT Perth, Australia Sun, 29 Jan 2023 at 11:00 am AWST Salt Lake City, USA Sat, 28 Jan 2023 at 8:00 pm MST New York, USA Sat, 28 Jan 2023 at 10:00 pm EST
Timezones for Planned Finish:
Auckland, New Zealand Sun, 29 Jan 2023 at 5:00 pm NZDT Sydney, Australia Sun, 29 Jan 2023 at 3:00 pm AEDT Perth, Australia Sun, 29 Jan 2023 at 12:00 noon AWST Salt Lake City, USA Sat, 28 Jan 2023 at 9:00 pm MST New York, USA Sat, 28 Jan 2023 at 11:00 pm EST
Details:
We have planned maintenance that could cause an interruption to our services for up to 60 minutes during the maintenance window.
We apologize for any inconvenience this may cause. If you experience issues outside of these periods please do not hesitate to contact Nearmap support by emailing support@nearmap.com
Posted Jan 23, 2023 - 14:08 AEDT
This scheduled maintenance affected: MyAccount (MyAccount, Account (Legacy MyAccount)) and MapBrowser (MapBrowser, Classic MapBrowser).