While we strive to provide our customers with 24/7 access to superior location intelligence, on the rare occasion we do experience an unexpected outage, we’ll update this page with a description of what’s happening. Please subscribe to receive updates.
Knowledge hub Service Disruption
Incident Report for Nearmap Status Page
Resolved
This incident has been resolved.
Posted Mar 01, 2023 - 02:42 AEDT
Monitoring
The issue with the Knowledge Hub has been resolved, and is being monitored. If you experience any issue accessing the Knowledge Hub, please click here to raise a support ticket.
Posted Feb 28, 2023 - 13:47 AEDT
Investigating
We are investigating an issue affecting our Knowledge hub, docs.nearmap.com. The service is currently unavailable. We will provide updates about the status of this issue as and when information becomes available.
Posted Feb 28, 2023 - 13:35 AEDT
This incident affected: Product Documentation.