While we strive to provide our customers with 24/7 access to superior location intelligence, on the rare occasion we do experience an unexpected outage, we’ll update this page with a description of what’s happening. Please subscribe to receive updates.
ArcGIS Online Service disruption
Incident Report for Nearmap Status Page
Resolved
This incident has been resolved.
Posted Dec 12, 2023 - 08:14 AEDT
Monitoring
Service has been restored and we are continuing to monitor. Sorry for any inconvenience and thank you for your patience.
Posted Dec 12, 2023 - 06:00 AEDT
Investigating
We are currently investigating an issue affecting the Nearmap ArcGIS online service. The service is currently unavailable. We will provide updates about restoration of this service as and when information becomes available.
Posted Dec 12, 2023 - 04:15 AEDT
This incident affected: ArcGIS Online (US / Canada AGOL).