While we strive to provide our customers with 24/7 access to superior location intelligence, on the rare occasion we do experience an unexpected outage, we’ll update this page with a description of what’s happening. Please subscribe to receive updates.
Mapbrowser Not Displaying Imagery with Roads Layer Turned on in Vertical Layer
Incident Report for Nearmap Status Page
Resolved
We have resolved this issue. You should now be able to turn on the roads layer.
Posted Jan 20, 2023 - 09:54 AEDT
Identified
We have identified the issue and it is related to a HERE.com degradation which we are monitoring. For the mean time please turn off the roads layer to continue to view the vertical imagery inside of MapBrowser.
Posted Jan 20, 2023 - 03:20 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 20, 2023 - 03:07 AEDT
Investigating
We are currently investigating an issue where Mapbrowser is not displaying imagery in the Vertical Imagery layer when the roads overlay is toggled on. If you toggle off the roads, Nearmap imagery is then visible. We appreciate your patience and sorry for any inconvenience. We will update here as soon as possible.
Posted Jan 20, 2023 - 02:36 AEDT
This incident affected: MapBrowser.