While we strive to provide our customers with 24/7 access to superior location intelligence, on the rare occasion we do experience an unexpected outage, we’ll update this page with a description of what’s happening. Please subscribe to receive updates.
Portal Inaccessible, we are investigating
Incident Report for Nearmap Status Page
Resolved
This incident has been resolved.
Posted Aug 01, 2024 - 08:59 AEST
Monitoring
Portal is back as normal and we are evaluating the situation.
Posted Aug 01, 2024 - 07:01 AEST
Investigating
We are currently investigating this issue.
Posted Aug 01, 2024 - 06:59 AEST
This incident affected: Betterview Platform - Client Portal.