While we strive to provide our customers with 24/7 access to superior location intelligence, on the rare occasion we do experience an unexpected outage, we’ll update this page with a description of what’s happening. Please subscribe to receive updates.
MapBrowser Service Disruption
Incident Report for Nearmap Status Page
Resolved
The issue with the Nearmap MapBrowser has been resolved.
If you experience any issue accessing MapBrowser, please click here to raise a support ticket.
Posted Oct 13, 2022 - 17:19 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2022 - 14:49 AEDT
Identified
Our Developers have identified an issue affecting users accessing MapBrowser through MyAccount - When accessing via my account users will be presented with an error indicating the page cannot be loaded.

As a work around while the issue is being resolved please access MapBrowser through the following link https://apps.nearmap.com/maps/ and if the issue persists please email support at Support@nearmap.com
Posted Oct 13, 2022 - 12:19 AEDT
This incident affected: MapBrowser.