While we strive to provide our customers with 24/7 access to superior location intelligence, on the rare occasion we do experience an unexpected outage, we’ll update this page with a description of what’s happening. Please subscribe to receive updates.
Image API and legacy WMS API Service disruptions
Incident Report for Nearmap Status Page
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 05:22 AEST
Update
We are continuing to monitor for any further issues.
Posted Sep 07, 2022 - 05:22 AEST
Monitoring
The issue with the Nearmap Legacy WMS API and Image API has been resolved. If you experience any issue with the service, please click here to raise a support ticket.
Posted Sep 07, 2022 - 00:52 AEST
Investigating
We are currently investigating an issue affecting the Nearmap Legacy WMS API and Image API. The services are currently unavailable, and any requests made will return an error.

We will provide updates about the status of this issue as and when information becomes available.
Posted Sep 06, 2022 - 22:32 AEST
This incident affected: API (Image API).