While we strive to provide our customers with 24/7 access to superior location intelligence, on the rare occasion we do experience an unexpected outage, we’ll update this page with a description of what’s happening. Please subscribe to receive updates.
Nearmap authentication disruption
Incident Report for Nearmap Status Page
Resolved
Access to our services is now stable. The issue has been resolved. If you experience any difficulty authenticating with our services, please click here to raise a support ticket.
Posted Jan 24, 2023 - 09:51 AEDT
Monitoring
Users should now be able to authenticate with our services. We will continue to monitor our services.

If you experience any difficulty authenticating with our services, please click here to raise a support ticket.
Posted Jan 23, 2023 - 09:45 AEDT
Investigating
We are currently investigating an issue preventing users from authenticating with our services. Currently, users will be unable to access our content via the Nearmap MapBrowser and our APIs.

We will provide updates about resolving this issue as soon as information becomes available.
Posted Jan 23, 2023 - 09:43 AEDT
This incident affected: API (Tile API, Coverage API, WMS 2.0 API, DSM & True Ortho API, AI Feature API, WMTS API, Image API, TMS API (Legacy)), MapBrowser (MapBrowser, Classic MapBrowser), and MyAccount (MyAccount, Account (Legacy MyAccount)).