While we strive to provide our customers with 24/7 access to superior location intelligence, on the rare occasion we do experience an unexpected outage, we’ll update this page with a description of what’s happening. Please subscribe to receive updates.
MapBrowser Service Disruption
Incident Report for Nearmap Status Page
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 02:19 AEDT
Monitoring
The issue with Nearmap MapBrowser has been resolved, and is being monitored. If you experience any issue accessing MapBrowser, please click here to raise a support ticket.
Posted Apr 03, 2024 - 14:56 AEDT
Identified
We have identified an issue affecting the MapBrowser, our web-based application. Users may experience an error that prevents them from loading the MapBrowser (https://apps.nearmap.com/maps). We have identified the issue and are working to release the fix as quickly as possible. We will provide updates about the status of this issue as and when information becomes available.
Posted Apr 03, 2024 - 14:10 AEDT
This incident affected: MapBrowser.