While we strive to provide our customers with 24/7 access to superior location intelligence, on the rare occasion we do experience an unexpected outage, we’ll update this page with a description of what’s happening. Please subscribe to receive updates.
[API Service Name] API Service disruption
Incident Report for Nearmap Status Page
Resolved
The issue with the Nearmap AI Feature API has been resolved. If you experience any issue with the service, please click here to raise a support ticket.
Posted Oct 09, 2024 - 11:01 AEDT
Monitoring
The issue with the Nearmap AI Feature API has been resolved. If you experience any issue with the service, please click here to raise a support ticket.
Posted Oct 09, 2024 - 10:02 AEDT
Investigating
We are currently investigating an issue affecting the Nearmap AI Feature API. The service is currently unavailable, and any requests made will return an error. We will provide updates about the status of this issue as and when information becomes available.
Posted Oct 09, 2024 - 09:43 AEDT
This incident affected: API (Tile API, Coverage API).