While we strive to provide our customers with 24/7 access to superior location intelligence, on the rare occasion we do experience an unexpected outage, we’ll update this page with a description of what’s happening. Please subscribe to receive updates.
MapBrowser Service Disruption - Satellite imagery Unavailable
Incident Report for Nearmap Status Page
Resolved
The issue with MyAccount has now been resolved.

If you experience any issue with the service, please click here to raise a support ticket.
Posted Jan 21, 2023 - 02:53 AEDT
Monitoring
The issue with Nearmap MapBrowser has been resolved and is being monitored. Our third-party satellite imagery is now accessible.
If you experience any issue accessing MapBrowser, please click here to raise a support ticket.
Posted Jan 20, 2023 - 16:59 AEDT
Investigating
We are currently investigating an issue affecting the MapBrowser, our web-based application. Users may experience an issue with accessing and viewing our third-party satellite imagery layer. The satellite layer is displayed when viewing an area outside of our coverage zone. Nearmap imagery is not affected and continues to be accessible.

We will provide updates about the status of this issue as and when information becomes available.
Posted Jan 20, 2023 - 16:02 AEDT
This incident affected: MapBrowser (MapBrowser) and MyAccount (MyAccount, Account (Legacy MyAccount)).