While we strive to provide our customers with 24/7 access to superior location intelligence, on the rare occasion we do experience an unexpected outage, we’ll update this page with a description of what’s happening. Please subscribe to receive updates.
Get email notifications whenever Nearmap Status Page creates, updates or resolves an incident.
Get text message notifications whenever Nearmap Status Page creates or resolves an incident.
Get incident updates and maintenance status messages in Slack.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 26, 2023 - 14:00 AEDT
Scheduled
Timezones for Planned Start:
Sydney, Australia Sun, 26 Feb 2023 at 2:00 pm AEDT Auckland, New Zealand Sun, 26 Feb 2023 at 4:00 pm NZDT Perth, Australia Sun, 26 Feb 2023 at 11:00 am AWST Salt Lake City, USA Sat, 25 Feb 2023 at 8:00 pm MST New York, USA Sat, 25 Feb 2023 at 10:00 pm EST Pacific Time, PT Sat, 25 Feb 2023 at 7:00 pm PST Kathmandu, Nepal Sun, 26 Feb 2023 at 8:45 am NPT Nairobi, Kenya Sun, 26 Feb 2023 at 6:00 am EAT
Timezones for Planned Finish:
Sydney, Australia Sun, 26 Feb 2023 at 5:00 pm AEDT Auckland, New Zealand Sun, 26 Feb 2023 at 7:00 pm NZDT Perth, Australia Sun, 26 Feb 2023 at 2:00 pm AWST Salt Lake City, USA Sat, 25 Feb 2023 at 11:00 pm MST New York, USA Sun, 26 Feb 2023 at 1:00 am EST Pacific Time, PT Sat, 25 Feb 2023 at 10:00 pm PST Kathmandu, Nepal Sun, 26 Feb 2023 at 11:45 am NPT Nairobi, Kenya Sun, 26 Feb 2023 at 9:00 am EAT
Details:
We have planned maintenance that could cause an interruption to our services for up to 180 minutes during the maintenance window.
We apologize for any inconvenience this may cause. If you experience issues outside of these periods please do not hesitate to contact Nearmap support by emailing support@nearmap.com
Posted Feb 13, 2023 - 10:25 AEDT
This scheduled maintenance affected: MyAccount (MyAccount), MapBrowser (MapBrowser), and API (Tile API, Coverage API, WMS 2.0 API, DSM & True Ortho API, AI Feature API, WMTS API, Image API, TMS API (Legacy), Roof Geometry API).