While we strive to provide our customers with 24/7 access to superior location intelligence, on the rare occasion we do experience an unexpected outage, we’ll update this page with a description of what’s happening. Please subscribe to receive updates.
3D Export Delays in Mapbrowser
Incident Report for Nearmap Status Page
Resolved
The issue with the Nearmap MapBrowser has been resolved. If you experience any issue accessing MapBrowser, please click here to raise a support ticket.
Posted Jul 31, 2023 - 09:47 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2023 - 07:55 AEST
Update
We are continuing to investigate this issue.
Posted Jul 29, 2023 - 07:53 AEST
Update
We are continuing to investigate this issue.
Posted Jul 29, 2023 - 07:52 AEST
Investigating
Mapbrowser is experiencing delays in 3D export and our engineering team is currently investigating. We will update here as soon as possible. Sorry for any inconvenience and thank you for your patience.
Posted Jul 29, 2023 - 03:31 AEST
This incident affected: MapBrowser.