While we strive to provide our customers with 24/7 access to superior location intelligence, on the rare occasion we do experience an unexpected outage, we’ll update this page with a description of what’s happening. Please subscribe to receive updates.
Tile API Service disruption
Incident Report for Nearmap Status Page
Resolved
The issue with the Nearmap Tile and Coverage and WMS2.0 APIs has been resolved.

If you experience any difficulty with the APIs, please click here to raise a support ticket.
Posted Sep 21, 2022 - 17:19 AEST
Monitoring
The Nearmap Tile Coverage and WMS2.0 APIs have been restored, and are being monitored. The Nearmap MapBrowser is serving imagery to users correctly.
If you experience any difficulty with the APIs or within our MapBrowser, please click here to raise a support ticket.
Posted Sep 21, 2022 - 15:26 AEST
Investigating
We are investigating an issue affecting the Nearmap Tile, Coverage and WMS2.0 API. The service is currently unavailable, and users will be unable to retrieve imagery within the Nearmap MapBrowser.

We will provide updates about the status of this issue as and when information becomes available.
Posted Sep 21, 2022 - 15:14 AEST
This incident affected: API (Tile API, Coverage API, WMS 2.0 API) and MapBrowser (MapBrowser).