While we strive to provide our customers with 24/7 access to superior location intelligence, on the rare occasion we do experience an unexpected outage, we’ll update this page with a description of what’s happening. Please subscribe to receive updates.

ArcGIS Online Service disruption

Incident Report for Nearmap Status Page

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 07:09 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2025 - 05:38 AEDT

Investigating

We are currently investigating an issue affecting the Nearmap ArcGIS online service. The service is still accessible, but is experiencing slow throughput or intermittent failed responses. We will provide updates about restoration of this service as and when information becomes available.
Posted Apr 03, 2025 - 03:51 AEDT
This incident affected: ArcGIS Online (US / Canada AGOL).