While we strive to provide our customers with 24/7 access to superior location intelligence, on the rare occasion we do experience an unexpected outage, we’ll update this page with a description of what’s happening. Please subscribe to receive updates.
ArcGIS Online Service disruption
Incident Report for Nearmap Status Page
Resolved
The issue affecting the ArcGIS service has been resolved. If you experience any issue accessing this service, please click here to raise a support ticket.
Posted Aug 24, 2023 - 08:28 AEST
Update
We are continuing to monitor for any further issues.
Posted Aug 24, 2023 - 07:30 AEST
Update
We are continuing to monitor for any further issues.
Posted Aug 24, 2023 - 02:58 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2023 - 02:58 AEST
Investigating
We are currently investigating an issue affecting the Nearmap ArcGIS online service. The service is currently unavailable. We will provide updates as soon as more information becomes available.
Posted Aug 23, 2023 - 17:46 AEST
This incident affected: ArcGIS Online (Australia / NZ AGOL, US / Canada AGOL).