While we strive to provide our customers with 24/7 access to superior location intelligence, on the rare occasion we do experience an unexpected outage, we’ll update this page with a description of what’s happening. Please subscribe to receive updates.
The issue with the Nearmap MapBrowser has been resolved. If you experience any issue accessing MapBrowser, please click here to raise a support ticket.
Posted Nov 21, 2024 - 10:56 AEDT
Monitoring
The issue with Nearmap MapBrowser has been resolved, and is being monitored. If you experience any issue accessing MapBrowser, please click here to raise a support ticket.
Posted Nov 20, 2024 - 16:59 AEDT
Identified
The issue has been identified. We are working on releasing a fix to resolve the issue.
Posted Nov 20, 2024 - 14:25 AEDT
Investigating
We are currently investigating an issue affecting the MapBrowser, our web-based application. Users may experience issues accessing saved projects and AI layers. We will provide updates about the status of this issue as and when information becomes available.