While we strive to provide our customers with 24/7 access to superior location intelligence, on the rare occasion we do experience an unexpected outage, we’ll update this page with a description of what’s happening. Please subscribe to receive updates.
Nearmap authentication disruption
Incident Report for Nearmap Status Page
Resolved
This incident has been resolved.
Posted Oct 03, 2022 - 10:01 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2022 - 20:34 AEDT
Investigating
We are currently investigating an issue preventing users from authenticating with our services. Currently, users will be unable to access our content via the Nearmap MapBrowser and our APIs.

We will provide updates about resolving this issue as soon as information becomes available.
Posted Oct 02, 2022 - 19:32 AEDT
This incident affected: MapBrowser (MapBrowser, Classic MapBrowser), API (Tile API, Coverage API, WMS 2.0 API, DSM & True Ortho API, AI Feature API, WMTS API, Image API, TMS API (Legacy)), and MyAccount (MyAccount, Account (Legacy MyAccount)).