While we strive to provide our customers with 24/7 access to superior location intelligence, on the rare occasion we do experience an unexpected outage, we’ll update this page with a description of what’s happening. Please subscribe to receive updates.

Roof Geometry API Service disruption

Incident Report for Nearmap Status Page

Resolved

The issue with the Nearmap Roof Geometry API has been resolved.
If you experience any issue with the service, please click here to raise a support ticket.
Posted Dec 14, 2022 - 16:22 AEDT

Update

We are continuing to monitor for any further issues.
Posted Dec 14, 2022 - 14:47 AEDT

Monitoring

The issue with the Nearmap Roof Geometry API has been resolved.
If you experience any issue with the service, please click here to raise a support ticket.
Posted Dec 14, 2022 - 14:46 AEDT

Investigating

We are currently investigating an issue affecting the Nearmap Roof Geometry API. The service is currently unavailable, and any requests made will return an error.

We will provide updates about the status of this issue as and when information becomes available.
Posted Dec 14, 2022 - 13:39 AEDT
This incident affected: MyAccount and API (Roof Geometry API).