While we strive to provide our customers with 24/7 access to superior location intelligence, on the rare occasion we do experience an unexpected outage, we’ll update this page with a description of what’s happening. Please subscribe to receive updates.
MapBrowser Service Disruption
Incident Report for Nearmap Status Page
Resolved
The issue with the Nearmap MapBrowser has been resolved.
If you experience any issue accessing MapBrowser, please click here to raise a support ticket.
Posted Oct 21, 2022 - 18:43 AEDT
Monitoring
The issue with Nearmap MapBrowser has been resolved, and is being monitored.
If you experience any issue accessing MapBrowser, please click here to raise a support ticket.
Posted Oct 21, 2022 - 18:25 AEDT
Investigating
We are currently investigating an issue affecting the MapBrowser, our web-based application. Users may experience issues searching, viewing imagery or using the tools within the MapBrowser.

We will provide updates about the status of this issue as and when information becomes available.
Posted Oct 21, 2022 - 18:07 AEDT
This incident affected: MapBrowser and API (Tile API, Coverage API, WMS 2.0 API, DSM & True Ortho API, AI Feature API, WMTS API, Image API, TMS API (Legacy)).