While we strive to provide our customers with 24/7 access to superior location intelligence, on the rare occasion we do experience an unexpected outage, we’ll update this page with a description of what’s happening. Please subscribe to receive updates.
Get email notifications whenever Nearmap Status Page creates, updates or resolves an incident.
Get text message notifications whenever Nearmap Status Page creates or resolves an incident.
Get incident updates and maintenance status messages in Slack.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 16, 2024 - 09:00 AEST
Scheduled
Timezones for Planned Start:
Mountain Time, MT Sun, 15 Sep 2024 at 5:00 pm MDT Sydney, Australia Mon, 16 Sep 2024 at 9:00 am AEST Pacific Time, PT Sun, 15 Sep 2024 at 4:00 pm PDT
Timezones for Planned Finish:
Mountain Time, MT Sun, 15 Sep 2024 at 7:00 pm MDT Sydney, Australia Mon, 16 Sep 2024 at 11:00 am AEST Pacific Time, PT Sun, 15 Sep 2024 at 6:00 pm PDT
Details:
We have planned maintenance for the Betterview Client Portal and Insights API that could cause an interruption to our services for up to 2 hours during the maintenance window.
We apologise for any inconvenience this may cause. If you experience issues outside of these periods please do not hesitate to contact Nearmap support by emailing support@nearmap.com
Posted Sep 09, 2024 - 11:33 AEST
This scheduled maintenance affected: Betterview Platform - Client Portal and API (Betterview Insights API).