While we strive to provide our customers with 24/7 access to superior location intelligence, on the rare occasion we do experience an unexpected outage, we’ll update this page with a description of what’s happening. Please subscribe to receive updates.
MapBrowser Degraded Performance
Incident Report for Nearmap Status Page
Resolved
The issue with the Nearmap MapBrowser has been resolved. If you experience any issue accessing MapBrowser, please click here to raise a support ticket.
Posted Nov 07, 2023 - 14:04 AEDT
Identified
We are investigating and monitoring an issue affecting the MapBrowser our web-based application. Users may experience problems searching, viewing imagery or using the tools within the MapBrowser and MyAccount portal.
Users can perform a hard reset on their web browser(ex. Ctrl+F5 in Google Chrome) to refresh their connection. We will provide updates about the status of this issue as and when information becomes available.
Posted Nov 06, 2023 - 22:47 AEDT
This incident affected: MapBrowser and MyAccount.