While we strive to provide our customers with 24/7 access to superior location intelligence, on the rare occasion we do experience an unexpected outage, we’ll update this page with a description of what’s happening. Please subscribe to receive updates.
Incorrect sea level correction affecting NA 3D Content
Incident Report for Nearmap Status Page
Resolved
The resolution for this issue has been released and the problem confirm resolved. If you experience any further issues please click here to raise a support ticket.
Posted Jun 22, 2023 - 18:41 AEST
Identified
We have identified the issue and are currently working on a resolution.
Posted Jun 19, 2023 - 10:12 AEST
Update
We are continuing to investigate this issue.
Posted Jun 17, 2023 - 01:42 AEST
Investigating
We identified increased API error rates affecting a small number of users. The issue is limited to DetailDsm and DetailDtm requests using DSM and True Ortho API and the Transactional Content API for North American captures between 2017 and 2019. A workaround for this incident exists - please try to access a different date. We are investigating.
Posted Jun 17, 2023 - 01:41 AEST
This incident affected: API (DSM & True Ortho API).