While we strive to provide our customers with 24/7 access to superior location intelligence, on the rare occasion we do experience an unexpected outage, we’ll update this page with a description of what’s happening. Please subscribe to receive updates.
This is an example incident
Incident Report for Nearmap Status Page
Resolved
Empathize with those affected and let them know everything is operating as normal.
Posted Mar 09, 2022 - 10:55 AEDT
Monitoring
Let your users know once a fix is in place, and keep communication clear and precise.
Posted Mar 09, 2022 - 10:45 AEDT
Identified
As you continue to work through the incident, update your customers frequently.
Posted Mar 09, 2022 - 10:51 AEDT
Investigating
When your product or service isn’t functioning as expected, let your customers know by creating an incident. Communicate early, even if you don’t know exactly what’s going on.
Posted Mar 09, 2022 - 11:21 AEDT