While we strive to provide our customers with 24/7 access to superior location intelligence, on the rare occasion we do experience an unexpected outage, we’ll update this page with a description of what’s happening. Please subscribe to receive updates.
Knowledge hub Service Disruption
Incident Report for Nearmap Status Page
Resolved
The issue with the Knowledge Hub has been resolved.

If you experience any issue accessing the Knowledge Hub, please click here to raise a support ticket.
Posted Aug 31, 2022 - 17:57 AEST
Monitoring
We had some issues with the Knowledge Hub which have been resolved, and are being monitored.
If you experience any issue accessing the Knowledge Hub, please click here to raise a support ticket.
Posted Aug 31, 2022 - 15:59 AEST
This incident affected: API (Tile API, Coverage API, WMS 2.0 API, DSM & True Ortho API, AI Feature API, WMTS API, Image API, TMS API (Legacy)), MapBrowser (MapBrowser, Classic MapBrowser), MyAccount (MyAccount, Account (Legacy MyAccount)), and Product Documentation.