While we strive to provide our customers with 24/7 access to superior location intelligence, on the rare occasion we do experience an unexpected outage, we’ll update this page with a description of what’s happening. Please subscribe to receive updates.
Get email notifications whenever Nearmap Status Page creates, updates or resolves an incident.
Get text message notifications whenever Nearmap Status Page creates or resolves an incident.
Get incident updates and maintenance status messages in Slack.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 17, 2022 - 12:00 AEST
Scheduled
Timezones for Planned Start:
Auckland, New Zealand Sat, 17 Sep 2022 at 2:00 pm NZST Sydney, Australia Sat, 17 Sep 2022 at 12:00 noon AEST Perth, Australia Sat, 17 Sep 2022 at 10:00 am AWST Salt Lake City, USA Fri, 16 Sep 2022 at 8:00 pm MDT New York, USA Fri, 16 Sep 2022 at 10:00 pm EDT
Timezones for Planned Finish:
Auckland, New Zealand Sat, 17 Sep 2022 at 8:00 pm NZST Sydney, Australia Sat, 17 Sep 2022 at 6:00 pm AEST Perth, Australia Sat, 17 Sep 2022 at 4:00 pm AWST Salt Lake City, USA Sat, 17 Sep 2022 at 2:00 am MDT New York, USA Sat, 17 Sep 2022 at 4:00 am EDT
Details:
We have planned maintenance that could cause an interruption to our legacy MapBrowser service for up to 6 hours during the maintenance window.
We apologise for any inconvenience this may cause. If you experience issues outside of these periods please do not hesitate to contact Nearmap support by emailing support@nearmap.com
Posted Aug 19, 2022 - 16:13 AEST
This scheduled maintenance affected: MapBrowser (Classic MapBrowser).