While we strive to provide our customers with 24/7 access to superior location intelligence, on the rare occasion we do experience an unexpected outage, we’ll update this page with a description of what’s happening. Please subscribe to receive updates.
Get email notifications whenever Nearmap Status Page creates, updates or resolves an incident.
Get text message notifications whenever Nearmap Status Page creates or resolves an incident.
Get incident updates and maintenance status messages in Slack.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 01, 2025 - 11:00 AEDT
Scheduled
Timezones for Planned Start:
Auckland, New Zealand Sat, Nov 1, 2025 at 1:00 pm NZDT Sydney, Australia Sat, Nov 1, 2025 at 11:00 am AEDT Perth, Australia Sat, Nov 1, 2025 at 8:00 am AWST Los Angeles, USA Fri, Oct 31, 2025 at 5:00 pm PDT Salt Lake City, USA Fri, Oct 31, 2025 at 6:00 pm MDT New York, USA Fri, Oct 31, 2025 at 8:00 pm EDT
Timezones for Planned Finish:
Auckland, New Zealand Sat, Nov 1, 2025 at 3:00 pm NZDT Sydney, Australia Sat, Nov 1, 2025 at 1:00 pm AEDT Perth, Australia Sat, Nov 1, 2025 at 10:00 am AWST Los Angeles, USA Fri, Oct 31, 2025 at 7:00 pm PDT Salt Lake City, USA Fri, Oct 31, 2025 at 8:00 pm MDT New York, USA Fri, Oct 31, 2025 at 10:00 pm EDT
Details:
We have planned maintenance that involves updating some of the platform’s endpoints, which may cause a brief delay in connectivity across the platform. Users may experience a delay in response or timeouts if they happen to time when one of the endpoints is being updated. Actual maintenance is expected to take about 30 minutes.
We apologize for any inconvenience this may cause. If you experience issues outside of these periods please do not hesitate to contact Nearmap support by emailing support@nearmap.com
Posted Oct 23, 2025 - 03:55 AEDT
This scheduled maintenance affected: Betterview Platform - Client Portal and API (Betterview Insights API).