While we strive to provide our customers with 24/7 access to superior location intelligence, on the rare occasion we do experience an unexpected outage, we’ll update this page with a description of what’s happening. Please subscribe to receive updates.
MapBrowser Service Disruption - Roads layer
Incident Report for Nearmap Status Page
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 06:33 AEDT
Monitoring
The issue with the Road Layer within the Nearmap MapBrowser has been resolved, and is being monitored.

If you experience any issue accessing MapBrowser, please click here to raise a support ticket.
Posted Jan 16, 2023 - 16:42 AEDT
Investigating
We are currently investigating an issue affecting the MapBrowser, our web-based application. Users may experience issues viewing our roads layer at this time. All other features within the MapBrowser remain functional.

We will provide updates about the status of this issue as and when information becomes available.
Posted Jan 16, 2023 - 14:10 AEDT
This incident affected: MapBrowser.